Entries from 2017-05-20 to 1 day

install flask with python3 when default system python is python2

sudo apt install python3-pippython3 -m pip install --upgrade pip # this upgrade pip3sudo pip3 install setuptools sudo pip3 install flask

helm-gtag

やったことGNU globalのインストール aptのは古いのでソースから。 configure, make, make installsudo pip install pygments pygments plugin なぜかlibtool-binをインストールする必要あったhelm-gtagはpackage-installから。hppとcppの切り替えは ff-find…